Creating Your First Semantic Report tutorial

  • bpickett71 1 week, 1 day ago

    I downloaded and installed trial version (ActiveReports11Server-v11.2.8102.0.exe) without issue.
    Next I started working thru the ActiveReports 11 Server Designer User Guide Creating Your First Semantic Report tutorial but quickly got stuck because the tutorial does not match the product. Does anyone know when documentation will get updated to match the product? It is very frustrating to get stuck in the first 3 minutes while evaluating a product.
    Also, is information available regarding the multi-tenant features of AR11 Server?

  • bpickett71 1 week ago

    hmmm, came back to check for replies and now my question is marked as answered ?!?

  • 51p
    Deepak Sharma51p 5 days, 9 hours ago

    Hello,

    I checked the documentation topic “Creating Your First Semantic Report” and found ti working with no issues. Please check:

    http://arhelp.grapecity.com/webhelp/ARS11ServerDesigner/index.html#areCreatingYourFirstReport.html

    Also to know about Multi Tenancy, please refer to:

    http://arhelp.grapecity.com/2014/05/02/activereports-server-introduction-implementing-to-multi-tenant-ad-hoc-reporting/

    http://arhelp.grapecity.com/webhelp/AR11Server/index.html#UserContext%20in%20Multi-Tenant%20Reports.html

    Thanks,
    Deepak Sharma

  • bpickett71 3 days, 22 hours ago

    Yes “Creating Your First Semantic Report” does work.

    Problem is the screenshots and steps don’t match the product therefore one can’t follow the tutorial.

    Just take a look under “To create a new report” and you will see a mismatch between the screenshots/steps and what the UI shows in the ActiveReports Server Report Portal.

    Do you know when the documentation will get updated to match the product?

    Thanks.

  • 51p
    Deepak Sharma51p 3 days, 3 hours ago

    Hello,

    I will report this to the concerned team and let you know the tracking details.

    Thanks,
    Deepak Sharma

  • 51p
    Deepak Sharma51p 1 day, 4 hours ago

    Hello,

    The tracking id for this issue is #243286.
    This issue should be fixed soon.

    Regards,
    Deepak Sharma

Viewing 6 posts - 1 through 6 (of 6 total)

You must be logged in to reply to this topic.