No licensed agents available to proceed the request

  • MeSreejesh 2 weeks, 2 days ago

    Hi,

    I’ve installed the 30-day trial edition of ActiveReports Server and am trying to create a number of reports for testing from my SQL Server database.
    I’ve updated the Agent status to ‘Connected’ and took the report preview and it worked fine .From next day I’m receiving the following error, even if the Agent status is ‘Connected’.

    No licensed agents available to proceed the request.

    If I re-install the product using Repair option and go back to the portal ,everything will be fine. I would like to know if there any permanent fix for this.

    Thanks

    Sreejesh

  • 11p
    Bhupesh11p 2 weeks, 1 day ago

    @MeSreejesh, please contact support with the exact version number of the ActiveReports Server installation. I think they should be able to confirm if the version you have has any specific errors that would cause this.

    You can create a support ticket using: http://activereports.grapecity.com/support-ticket/

  • MeSreejesh 1 week, 6 days ago

    Hi,

    My version is ActiveReports Server 11.

    Thanks,

    Sreejesh

  • 11p
    Bhupesh11p 1 week, 5 days ago

    @Sreejesh,

    Thanks for sharing the version. But, the team will need the exact build version… it would be something like 11.x.xxxx.0 …

    The best place to find that would be the filename which you used to install the server or to look in the Windows Add Remove Programs dialog.

    Also, can you please confirm you have submitted the information to the support team as I recommended in my earlier post? This seems to be a machine specific problem and with the log files that we need to review, it is best done through that channel rather than forums.

    Thanks.
    Bhupesh.

Viewing 4 posts - 1 through 4 (of 4 total)

You must be logged in to reply to this topic.